[ Skip to the content ]

Institute of Formal and Applied Linguistics Wiki


[ Back to the navigation ]

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Last revision Both sides next revision
user:ptacek:instalace-tredu [2009/04/14 12:25]
ptacek
user:ptacek:instalace-tredu [2009/04/14 12:25]
ptacek
Line 1: Line 1:
 ====== Instalace tredu ====== ====== Instalace tredu ======
 je potreba: je potreba:
-flex pro JHXML (ale i tak mi to skoncilo chybou+flex pro JHXML (ale i tak mi to skoncilo chybou ​?!
 <​code>​ <​code>​
 cc -g -I.  -O2 -g -Dunix -fPIC -DHB_ERROR_REPORTING -c b4302lib.c cc -g -I.  -O2 -g -Dunix -fPIC -DHB_ERROR_REPORTING -c b4302lib.c
 b4302lib.c: In function '​b4302NextEvent': ​                       ​ b4302lib.c: In function '​b4302NextEvent': ​                       ​
 b4302lib.c:​514:​ error: '​b4302libtext'​ undeclared (first use in this function) b4302lib.c:​514:​ error: '​b4302libtext'​ undeclared (first use in this function)
-</​code> ​?+</​code>​
 nektere zip knihovny se brani upgradu z verze x.11 na x.15 -> instaloval jsem je rucne ze cpanu nektere zip knihovny se brani upgradu z verze x.11 na x.15 -> instaloval jsem je rucne ze cpanu
 XML::LibXML potrebuje libxml2-dev,​ isntaloval uplne nejdriv ze Synapticu, ale vybral jsem spatnou verzi! to vede k failu v testu na rvnost compile a runtime verzi XML::LibXML potrebuje libxml2-dev,​ isntaloval uplne nejdriv ze Synapticu, ale vybral jsem spatnou verzi! to vede k failu v testu na rvnost compile a runtime verzi

[ Back to the navigation ] [ Back to the content ]